A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Eclipse.

Ошибка при запуске Eclipse:

A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Eclipse. No Java virtual machine was found after searching the following locations: C:\Program Files(x86)\Eclipse Classic 4.2.2\jre\bin\javaw.exe in your current PATH.


Решение: Необходимо установить виртуальную машину Java той же разрядности, что и Eclipse.

Добавить комментарий

Ваш e-mail не будет опубликован.

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.